[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error raro con la red al actualizar.



El día 8 de mayo de 2009 21:07, Marcos Delgado <juanmarc@gmail.com> escribió:
> El 8/05/09, consultores1 <consultores1@gmail.com> escribió:
>> On May 8, 2009 3:44:05 pm Marcos Delgado wrote:
>>> El 8/05/09, consultores1 <consultores1@gmail.com> escribió:
>>> > On May 8, 2009 8:27:32 am Marcos Delgado wrote:
>>> >> Actualice mi debian sid en el trabajo y ya no puedo usar iceweasel, ni
>>> >> mis conexiones por ssh.
>>> >> Con ssh me sale esto:
>>> >> Could no resolve hostname nombre.de.la.compu.a.conctar: Name or
>>> >> service not know.
>>> >>
>>> >> Algo similar con iceweasel, pero lo raro es que estoy escribiendo este
>>> >> correo desde links2. Y tengo abierto el pidgin.
>>> >>
>>> >> No se que hacer, como resolver esto. Nunca me había pasado.
>>> >>
>>> >> Gracias. Espero sus comentarios.
>>> >> Marcos Delgado.
>>> >>
>>> >> Mas datos:
>>> >> ping www.gogle.com.mx
>>> >> si resuelve
>>> >> ping www.unam.mx
>>> >> no lo hace
>>> >>
>>> >> ssh a una pagina externa, tengo que poner reset en la xterm para que
>>> >> funcione otra vez...
>>> >>
>>> >> No se, nunca hasta ahora he pensado en reinstalar...
>>> >>
>>> >> Saludos.
>>> >>
>>> >> ------------------------------------------
>>> >>
>>> >> Lo estoy mandando desde mi casa, al revisar los archivos de la lista no
>>> >> aparece. A ver que pasa cuando llegue a mi trabajo.
>>> >>
>>> >> Reitero mis saludos.
>>> >> Marcos Delgado.
>>> >
>>> > Parece ser que hay algun fallo con gecko, sugieren desinstalar/instalar
>>> > o
>>> > usar
>>> > konqueror por ej.
>>> >
>>> > Con ssh, no tengo idea.
>>> >
>>> > hasta luego.
>>>
>>> No, con Konqueror me pasa lo mismo.
>>> Estoy leyendo como monitorizar la red, para ver que conexiones estan
>>> establecidas y cuales no.
>>
>> Bueno, el otro fallo actual, es con network-manager y recomiendan usar wicd
>> en
>> testing y sid. Lo de ssh, mas parece problema de dns.
>>
>> Si, puedes usar navegadores en texto, esto podria significar que el problema
>> esta en las GUIs, no te parece?
>>
>> Ah, tambien parece que hay reportado un fallo en las conecciones cableadas,
>> en
>> la actualizacion de hoy.
>>
>> hasta luego.
>>
>
> Gracias por la atencion.
> No uso network-manager.
> Creo, pero no lo se de cierto, que si fuera un problema de DNS, no
> podria usar links2. Si el problema fuera con los programas graficos
> podria usar ssh, creo. Ademas estoy usando links2 con la opcion -g
> Sigo leyendo para encontrar una soñlucion, pero aun no tengo idea.
> Lo siento, no pongo acentos porque links2 no me lo permite.
>
> Creo que por hoy termino, ya vere el proximo lunes.
> Buen fin de semana.
>
>
Por si te sirve mi experiencia:

Hace aprox un mes al actualizar el sistema tuve problemas para
conectarme por ssh a un equipo local y a otro remoto, despues de darle
vuelta todo el día probé borrando el contenido del archivo known-hosts
que se encuentra en .ssh en mi home, esto borra los datos de conexion
y las llaves y asi pude volver a conectarme sin problemas.

Que pasó?  ni ídea.

Saludos.

-- 
usuario linux  #274354
normas de la lista: http://wiki.debian.org/NormasLista


Reply to: