[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problema postfix y amavis-new



Hola a todos, corrijanme si me equivoco pero...

Tengo un servidor de correo con postfix y cuentas virtuales, este se conecta al LDAP perfecto y todo me funciona de maravilla... mi problema radica en el spam :-(... Me tiene arto, lógicamente no tengo un control de spam.... y spamassain con cuentas virtuales no furula del todo; tienes que hacer uso de amavis-new.

Primero que nada lo instalé y no me creó ningún archivo de configuración en /etc/amavis, tuve que copiarlo y y pegarlo del que viene dentro de /usr/share/doc.... (uno de ejemplo)... El problema radica en que todo lo que mando lo reconoce como limpio :-(. Miren:

Sep  9 17:32:01 mail amavis[16627]: (16627-05) Passed CLEAN, [79.131.227.84] [195.159.73.43] <ryder@start.no> -> <mtoro@jumm.com>, Message-ID: <5d8701c912c6$46629460$c0a80002@Aron>, mail_id: MKsTmUsIdbHV, Hits: -, size: 1799, queued_as: 323F21DC077, 222 ms

Intenté enviando uno de esos mensajes chinos que llegan al GMAIL como spam (que son demasiado obvios que son spam) y también los pasa como CLEAN; todo es clean para el amavis-new. ¿ME estaré equivocando en algo?

Cuentenme también su experiencia con postgrey, me han dicho que es bueno pero no me gustó la idea de que se tarda en llegar el correo (por todo aquello que la primera vez te rebota y la segunda te lo acepta).

Espero sus respuestas, saludos

Por cierto, me guíe por este tutorial: http://bulma.net/impresion.phtml?nIdNoticia=1799


Reply to: