[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nvidia no quiere en 2.4.20



A Fri, 11 Jul 2003 03:16:13 +0200
Ruben <umbrae@wanadoo.es> escribió:

>     Tengo una Geforce 2 MX 400 y el kernel 2.4.21. 


Mira, yo tengo la misma tarjeta que tú, y el mismo kernel. Desde el primer día uso los drivers de NVIDIA que actualizan cada poco en su página. Recordar que nvidia no proporciona el fuente de sus controladores, solo binarios. Éste es el último que han sacado.

http://www.nvidia.com/view.asp?IO=linux_display_ia32_1.0-4363


Es un binario auto-instalable. Con instalador con tipo ncurses. Se encarga de todo, y te deja el driver cargado y listo para funcionar. Si sabes inglés no tendrás problemas en seguir sus instrucciones. Es lo más cómodo que hay y lo más fiable.

Eso sí, deberías instalarlo con las X 'desenchufadas'. Una vez que te lo bajes, cierra las X. vete a una consola, y luego a la carpeta donde lo hayas guardado, y teclea el comando:

    sh NVIDIA-Linux-x86-1.0-4363.run


el enlace al fichero es este:

http://download.nvidia.com/XFree86/Linux-x86/1.0-4363/NVIDIA-Linux-x86-1.0-4363.run


No es mala idea leerse el README que proporcionan antes de instalarlo por si tuvieras alguna duda.

ftp://download.nvidia.com/XFree86/Linux-x86/1.0-4363/README.txt


Venga, suerte

Attachment: pgpUBd6Z2xXG0.pgp
Description: PGP signature


Reply to: