[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: carregar modulo placa de rede



boa, parabéns =D.
 
 
t+

Em 18 de janeiro de 2011 08:36, villani <iamthiagovillani@gmail.com> escreveu:
On Jan 17, 8:10 pm, Rodolfo <rof20...@gmail.com> wrote:
> Opa..erro de digitação...onde se lê: "depmod -as" é na verdade "*depmod -ae*
> "
>
> Em 17 de janeiro de 2011 18:04, Rodolfo <rof20...@gmail.com> escreveu:
>
> > Faz assim villani,
>
> > como root:
>
> > cria o arquivo libphy.conf dentro /etc/modprobe.d/
>
> > e dentro do arquivo escreve assim "blacklist NOME_DO_MODULO" (sem aspas, e
> > no seu caso, se o nome do módulo for realmente libphy, coloque "blacklist
> > libphy", sem aspas)
>
> > salva e fecha o arquivo, depois digite: "depmod -as" (e de enter ne '-',
> > sem aspas tb)
>
> > depois atualize a imagem initrd assim: "update-initramfs -u" (sem aspas, o
> > retorno, hehe)
>
> > reinicie o linux e veja se o módulo continua subindo... lembrando de fazer
> > tudo como root.
>
> > T+ flw
>
> > Em 17 de janeiro de 2011 15:37, villani <iamthiagovill...@gmail.com>escreveu:
>
> >  On Jan 17, 5:30 pm, Rodrigo Brasil <rodrigobbra...@gmail.com> wrote:
> >> > Já tentou colocar esse módulo na /etc/modprobe.d/blacklist?
>
> >> > --
> >> > Rodrigo Bezerra Brasil
> >> > Tel: (91) 8115 5998
> >> > Belém, PA, Brasil
> >> > '"Software Livre" é uma questão de liberdade, não de preço. Para
> >> entender o
> >> > conceito, você deve pensar em "liberdade de expressão", não em "cerveja
> >> > grátis".'
>
> >> > 2011/1/17 villani <iamthiagovill...@gmail.com>
>
> >> > > Boa tarde,
>
> >> > > Tenho uma placa de rede Broadcom, carrega o modulo tg3, quando inicio
> >> > > o meu linux ele carrega o modulo tg3 + o libphy, ai minha placa não
> >> > > sobe, se eu removo o modulo libphy e carrego somente o tg3 a placa
> >> > > sobre. Ja removi o modulo libphy da lista, mas mesmo assim continua
> >> > > subindo.
>
> >> > > Como posso corrigir esse problema.
>
> >> > > Aguardo uma ajuda.
>
> >> > > --
> >> > > To UNSUBSCRIBE, email to
> >> debian-user-portuguese-REQU...@lists.debian.org
> >> > > with a subject of "unsubscribe". Trouble? Contact
> >> > > listmas...@lists.debian.org
> >> > > Archive:
>
> >> http://lists.debian.org/b5346892-6203-409c-a322-452fb8754...@t23g2000vby.googlegroups.com
>
> >> Opa,
>
> >> Sim coloquei, mas memso assim inicia, seria que teria que recomplicar
> >> o kernel sem os modulo phy?
>
> >> Att.
>
> >> --
> >> To UNSUBSCRIBE, email to debian-user-portuguese-REQU...@lists.debian.org
> >> with a subject of "unsubscribe". Trouble? Contact
> >> listmas...@lists.debian.org
> >> Archive:
> >> http://lists.debian.org/86aad59f-2b57-49f3-8bba-4f6d93143...@l7g2000vbv.googlegroups.com

Bom dia,

Deu certo, funciono executando os comando passado.

Obrigaod pela ajuda.

teh mais


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: f6662955-5e68-4257-8c70-21db6dd62974@j1g2000vbl.googlegroups.com" target="_blank">http://lists.debian.org/f6662955-5e68-4257-8c70-21db6dd62974@j1g2000vbl.googlegroups.com



Reply to: