[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Computador compartilhado por 2 pessoas?



2011/1/6 Junior Polegato - Linux <linux@juniorpolegato.com.br>
Em 05-01-2011 22:27, Eden Caldas escreveu: Olá,

       Estas documentações são antigas e provavelmente não satisfazem os quesitos das novas distros, conforme rolou neste tópico.


[]'s
             Junior Polegato


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4D25B77C.8000401@juniorpolegato.com.br" target="_blank">http://lists.debian.org/4D25B77C.8000401@juniorpolegato.com.br



Pessoal,
Seguindo na configuração do meu multiterminal, comprei uma placa de som USB para dividir o som entre os dois usuários. 

lsusb:
Bus 002 Device 006: ID 0d8c:000c C-Media Electronics, Inc. Audio Adapter

Com o mplayer consigo rotear som para as duas placas existentes, via linha de comando:

mplayer -ao alsa:device=hw=1.0 temp.wav

ou 

mplayer -ao alsa:device=hw=0.0 temp.wav

Então, como o mplayer toca tudo que é arquivo de mídia, fica fácil.

O problema é como configurar os navegadores para usar placas diferentes de som? Para usarmos youtube e sites de vídeo/mídia?

Pensei em tentar via o arquivo .asoundrc, que supostamente um aplicativo que use o alsa deva respeitar. Mas não estou acertando a sintaxe dele.

Alguém que tenha um arquivo desses com 2 placas de som pode postar, como exemplo? Ou se tiver outra idéia que resolva o problema, claro, também é bemvinda.

Valeu, mais uma vez obrigado a todos!



Reply to: