[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problema com o APT

On Fri, Oct 26, 2001 at 11:24:21PM -0200, Otavio Real Salvador wrote:
> Pessoal,
> Meu querido APT estah dando uma mensagem um tanto bizarra!
> estah ela ai:
> bash-2.05# apt-get install ntpdate
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Package ntpdate has no available version, but exists in the database.
> This typically means that the package was mentioned in a dependency and
> never uploaded, has been obsoleted or is not available with the contents
> of sources.list
> E: Package ntpdate has no installation candidate
> Alguem ai sabe o que posso fazer para arrumar isso ?

a versão do ntpdate que o seu sistema tem já ficou obsoleta e foi trocada
por outra. execute um 'apt-get update' e depois disso, deve funcionar.


Reply to: