[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Brak zależności przy kompilacji Wine



Witam!

Otóż mam taki problem, posiadam Debiana Wheezy, zainstalowanego na
moim netbooku, na którym potrzebuje w miarę aktualną wersję Wine.
Powiem szczerze, że mimo iż nie raz kompilowałem programy pod
Linuksem, to nie zbyt podoba mi się wizja ciągłego uruchamiania
skryptu configure, aby sprawdzić, czy aby napewno zaistałowałem
wszystkie potrzebne pakiety wraz z plikami nagłówkowymi. Niestety
polecenie:

    sudo apt-get build-dep wine

(albo o podobnych nazwach do wine) nie działają, nie wiem czemu
pakiety źródłowe potrzebne do kompilacji wine nie są obsługiwane.
Możliwe, że są dostępne w inny sposób o którym nie wiem, jeśli tak
byłbym wdzięczny za podpowiedź jakiego polecenia muszę użyć. Jeżeli
nie, to równie dobrze mogłaby być to inna forma pomocy przy kompilacji
np. lista pakietów albo skrypt instalujący te pakiety.

Pozdrawiam
Adam


Reply to: