[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lightdm in Buster aktuell nicht installierbar?



Hi $LISTE,

auf https://packages.debian.org/buster/lightdm steht (unter anderem):

dep: logind
    Paket nicht verfügbar
oder consolekit
    Paket nicht verfügbar

Was ist denn da kaputt?
Wenn diese "entweder-oder"-Dependency nicht erfüllbar ist, lässt sich
lightdm ja derzeit nicht neu installieren, sehe ich das richtig?

Es gibt dazu wohl auch schon seit März einen Bugreport:
<https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=924358>

Wie konnte Buster da überhaupt released werden, das hätte doch
eigentlich release-critical sein müssen? Es setzen doch einige Desktop
Environments auf lightdm? Oder nimmt man mittlerweile einen anderen?

Mit leicht irritiertem Gruß,
Stefan


Reply to: