[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade auf Buster: Versuch, »/usr/lib/x86_64-linux-gnu/dri/nouveau_drv_video.so« zu überschreiben, welches auch in Paket vdpau-va-driver:amd64 0.7.4-dmo5 ist



Hallo,


Beim Upgrade von Stretch auf Buster hänge ich an einer Stelle und weiß
nicht, wie ich weiterkomme. Kann mir jemand einen Tipp geben?


Danke!




root@radioactive:/home/niehaus# apt upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 va-driver-all : Hängt ab von: mesa-va-drivers ist aber nicht installiert
N: Datei »50unattended-upgrades.ucftmp« in Verzeichnis
»/etc/apt/apt.conf.d/« wird ignoriert, da sie eine ungültige
Dateinamen-Erweiterung hat.
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install«
ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
root@radioactive:/home/niehaus# apt --fix-broken install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht
mehr benötigt:
  alsa-base android-libext4-utils android-libselinux android-libsepol
aspell-de-alt gir1.2-gnomekeyring-1.0 iputils-arping kdesdk-kio-plugins
libann0 libavahi-gobject0 libbabeltrace-ctf1 libbind9-140
  libblas-common libdmtx0a libdns-export162 libdns162 libestools2.4
libf2fs0 libfile-copy-recursive-perl libgcr-3-common libgdcm2.6
libgeos-3.5.1 libgles2-mesa libgmime-2.6-0 libgnome-autoar-common
  libgnome-keyring-common libgnome-keyring0 libgom-1.0-common
libgpm2:i386 libgutenprint2 libisc-export160 libisc160 libisccc140
libisccfg140 libjim0.76 liblouis12 liblouisutdml7 liblvm2app2.2
  liblvm2cmd2.02 liblwres141 libmediastreamer-base3 libncurses5:i386
libnotmuch4 libntfs-3g871 libortp9 libpodofo0.9.4 libprison0 libprocps6
libprotobuf10 libqca2-plugin-ossl libqrencode3
  libqtcore4-perl libqtgui4-perl libruby2.3 libsane-extras
libsane-extras-common libsmokebase3v5 libsmokeqtcore4-3 libsmokeqtgui4-3
libsmokeqtnetwork4-3 libsodium18 libsox2 libsuitesparseconfig4
  libsynctex1 libtesseract-data libtesseract3 libtomcrypt0 libunbound2
libupnp6 libxfont1 linux-image-4.9.0-8-amd64 prosper python-pyasn1
python-simplejson rsync ruby2.3 squeak-plugins-scratch tcpd
  tesseract-ocr-equ texlive-generic-extra x11proto-dri2-dev x11proto-gl-dev
Verwenden Sie »apt autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  mesa-va-drivers
Die folgenden NEUEN Pakete werden installiert:
  mesa-va-drivers
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 898 nicht
aktualisiert.
125 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 1.971 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 18,7 MB Plattenplatz zusätzlich benutzt.
N: Datei »50unattended-upgrades.ucftmp« in Verzeichnis
»/etc/apt/apt.conf.d/« wird ignoriert, da sie eine ungültige
Dateinamen-Erweiterung hat.
Möchten Sie fortfahren? [J/n]
N: Datei »50unattended-upgrades.ucftmp« in Verzeichnis
»/etc/apt/apt.conf.d/« wird ignoriert, da sie eine ungültige
Dateinamen-Erweiterung hat.
(Lese Datenbank ... 355123 Dateien und Verzeichnisse sind derzeit
installiert.)
Vorbereitung zum Entpacken von .../mesa-va-drivers_18.3.6-2_amd64.deb ...
Entpacken von mesa-va-drivers:amd64 (18.3.6-2) ...
dpkg: Fehler beim Bearbeiten des Archivs
/var/cache/apt/archives/mesa-va-drivers_18.3.6-2_amd64.deb (--unpack):
 Versuch, »/usr/lib/x86_64-linux-gnu/dri/nouveau_drv_video.so« zu
überschreiben, welches auch in Paket vdpau-va-driver:amd64 0.7.4-dmo5 ist
dpkg-deb: Fehler: »einfügen«-Unterprozess wurde durch Signal
(Datenübergabe unterbrochen (broken pipe)) getötet
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/mesa-va-drivers_18.3.6-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Reply to: