[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Versionshandling in Testing



Moin zusammen,

ich soll für einige Entwickler ein Debian aufsetzen mit Docker >= 18.09. Gefragt, getan: Eine Buster-Installation erfüllt diese Anforderung.

Das Buster-Paket docker.io basiert auf Docker 18.09.1. Darin gibt es einen Fehler, der in 18.09.3 gefixt ist.

Ich würde aber gerne das Debian-Repository benutzen, weil ich externe Quellen vermeiden möchte, um Abhängigkeitstrouble zu umgehen.

Frage:
Buster ist full-freezed, d.h. die Version wird nicht mehr gehoben. Gilt das auch für Minor-Releases, also für die .1 ? Wenn es bei .1 bleibt, würde ich einen Bugreport schreiben. Bin ich mit dieser Fragestellung hier richtig oder sollte ich den Maintainer kontaktieren?

Dank und Grüße,


Boris


Reply to: