[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Virtualbox mit libcurl4



Am 10.01.19 um 20:53 schrieb Sven Hartge:
> Dann ist dein System anderweitig kaputt. Ich habe hier Debian Sid und
> ich habe Virtualbox 5.22, also weiß ich, wovon ich rede:

Es geht ihm nicht darum, dass das Paket nicht installierbar wäre,
sondern darum, dass es (bei ihm) auf libcurl3 besteht, er aber libcurl4
für andere Pakete braucht, und apt der Ansicht ist, es darf nur eines
davon geben.

Vielleicht magst Du mal bei Dir in die Abhängigkeiten schauen, ob die
angebotene Version libcurl3 oder libcurl4 als Dependency hat, und das
Ergebnis posten?

Gruß
Stefan


Reply to: