[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unerfüllte Abhängigkeiten



Hallo Liste,

unerfüllte Abhängigkeiten hindern mich daran mit apt-get install und sysinstall Software zu installieren.
Auch die Korrektur mit apt-get -f install schlägt fehl.

System: Linux nbmm 3.2.0-4-686-pae #1 SMP Debian 3.2.68-1+deb7u1 i686 GNU/Linux

Wie kann ich dieses Problem lösen ? Jemand eine Idee ??

Hier die Bildschirmausgabe:


root@nbmm:/home/mmueller# apt-get install openvpn
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libreoffice-core : Hängt ab von: libreoffice-common (> 1:3.5.4+dfsg2) soll aber nicht installiert werden
 libreoffice-filter-binfilter : Hängt ab von: libreoffice-common (>= 1:3.4.0~) soll aber nicht installiert werden
 libreoffice-java-common : Hängt ab von: libreoffice-common soll aber nicht installiert werden
 openvpn : Hängt ab von: libc6 (>= 2.15) aber 2.13-38+deb7u8 soll installiert werden
           Hängt ab von: init-system-helpers (>= 1.18~) soll aber nicht installiert werden
           Hängt ab von: iproute2 soll aber nicht installiert werden
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
root@nbmm:/home/mmueller# apt-get -f install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... fehlgeschlagen.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libreoffice-core : Hängt ab von: libreoffice-common (> 1:3.5.4+dfsg2) ist aber nicht installiert
 libreoffice-filter-binfilter : Hängt ab von: libreoffice-common (>= 1:3.4.0~) ist aber nicht installiert
 libreoffice-java-common : Hängt ab von: libreoffice-common ist aber nicht installiert
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.
E: Abhängigkeiten konnten nicht korrigiert werden.


LG,
Markus

Reply to: