[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: USB-Geräte werden bei mir immer im langsamen USB 1.1 Modus gefahren?!



Am Freitag, 2. Dezember 2011 schrieb Andreas Gottwald:
> Am 01.12.2011 20:20, schrieb Martin Steigerwald:
> 
> Hallo Martin,
> 
> erst Mal vielen Dank für Deine ausführlichen Tipps!
> 
> Hier weitere Infos:
> 
> lspci -nn | grep -i usb -->
> 
> 00:1d.0 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW
> (ICH6 Family) USB UHCI #1 [8086:2658] (rev 03)
> 00:1d.1 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW
> (ICH6 Family) USB UHCI #2 [8086:2659] (rev 03)
> 00:1d.2 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW
> (ICH6 Family) USB UHCI #3 [8086:265a] (rev 03)
> 00:1d.3 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW
> (ICH6 Family) USB UHCI #4 [8086:265b] (rev 03)
> 00:1d.7 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW
> (ICH6 Family) USB2 EHCI Controller [8086:265c] (rev 03)
> 
> ls -1d /sys/bus/pci/drivers/ehci_hcd/00* -->
> 
> /sys/bus/pci/drivers/ehci_hcd/0000:00:1d.7
> 
> 
> ls -1d /sys/bus/pci/drivers/uhci_hcd/00*  -->
> 
> /sys/bus/pci/drivers/uhci_hcd/0000:00:1d.0
> /sys/bus/pci/drivers/uhci_hcd/0000:00:1d.1
> /sys/bus/pci/drivers/uhci_hcd/0000:00:1d.2
> /sys/bus/pci/drivers/uhci_hcd/0000:00:1d.3

Okay, die Zuordnung stimmt und

> lsmod | grep hcd -->
> 
> uhci_hcd               16057  0
> ehci_hcd               28693  0
> usbcore                98969  5 usblp,usb_storage,uhci_hcd,ehci_hcd

die Treiber sind geladen, was im Grunde auch schon aus der obigen Ausgabe 
hervorgeht.

Doch wo hängt die USB-Platte dran, wenn es geht, und wo, wenn es nicht 
geht? => lsusb -t

Ciao,
-- 
Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA  B82F 991B EAAC A599 84C7


Reply to: