[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iceweasel



Markus Schüttler <mschuettler@gmx.net> wrote:
> On Sat, 08 Jan 2011 22:25:55 +0100 wrote Dirk Weber:
>> Markus Schüttler schreef:

>> > System: Lenny 2.6.26-2-686
>> > Iceweasel: 3.0.6

>> Upgraden. die aktuelle Version ist 3.5.16.
>> 
>> Das funktioniert hier unter Squeeze (64 bit) ganz locker. Vielleicht
>> gab es da einen Bug in Deiner Version.
>> 
>> Ok, man muss nicht auf jede neue Version upgraden, aber wenn es mit
>> der alten ein Problem gibt ...

> Die Update-Funktion in Iceweasel ist nicht zu aktivieren????

Distributoren schalten diese normalerweise ab, da der normale User den
Browser mangels Rechten gar nicht updaten _kann_.

Für Markus gibt es zwei Möglichkeiten: Mit dem Iceweasel-3.0.6 aus dem
puren Lenny leben, die auch die relevanten Sicherheitspatches beinhalten
sollte, oder auf die 3.5.16 aus backports.debian.org updaten.

S°

-- 
Sig lost. Core dumped.


Reply to: