[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Auflösung Monitor ändern - Aufgabe gelöst



On Sun, Sep 02, 2007 at 03:28:14PM +0200, Jens Schüßler wrote:
> * Martin Reising <mreising@nixda.org> wrote:
> > Mit 2.6.21-2 binary von backports.org gibt es ein Problem mit
> > paravirt_ops. Ist am 20. Juli über diese List unter

> Mit 2.6.21 von backports.org, gibt es nämlich keine Probleme.

Schatzi, was ist so schwer an 

apt-get install linux-headers-2.6.21-2-486 nvidia-kernel-source
cd /usr/src && tar -zxf nvidia-kernel-source.tar.gz
cd modules
export KVERS=2.6.21-2-486
export KSRC=/usr/src/linux-headers-$KVERS

cd nvidia-kernel
debian/rules binary_modules

um dann fest zu stellen das 

 FATAL: modpost: GPL-incompatible module nvidia.ko uses GPL-only symbol 'paravirt_ops'

eben doch ein "nicht weg zu diskutierendes" Problem darstellt.

Wenn man 2.6.21 OHNE "Paravirtualistion" erstellt, was auf das Binary
von backports.org nicht zutrifft, DANN gibt es kein Problem. DAS kann
man auch unter

http://www.debianforum.de/forum/viewtopic.php?p=541822&sid=64249f0fba87a4d4da4c1ba2e9ccebe5

nachlesen.
-- 
Nicht Absicht unterstellen, wenn auch Dummheit ausreicht!

Attachment: pgpb5n8SyzmQ4.pgp
Description: PGP signature


Reply to: