[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Server antwortet nicht (Namensauflösung)



Moin,

* Sven Eichler wrote (2007-04-02 00:49):
>> >Als Testdomain ist auf R1 "test1" eingerichtet.
>> >Ein Aufruf dieser Domain lokal auf R1 (im Browser) funktioniert
>> > (Testseite erscheint im Browser).
>> Meinst Du das?
>>     wget http://test1
>
>wget ist ein Browser? (-:
>Aber ja, so einen URL-Aufruf in einem Browser meine ich.

Ach so, mit "Domain" meinst Du hier ein Apache-Interna. Eben ging es
noch um DNS.


>Ein ARP-Aufruf von R2 geht ins Netz. R1 antwortet mit einem ARP das er sich 
>angesprochen fühlt. Dann erfolgen 3 NBNS-Aufrufe (NetBIOS) von R2 direkt zu 
>R1; aber von dort kommt keine Antwort also gehen nochmal 3 Aufrufe an alle 
>im Netz (192.168.61.255). 
>Ebenfalls keine Antwort > Timeout.

Häh? NetBIOS? Ich kann Dir nicht folgen. Das scheint vor allem daran
zu liegen, daß wir eine ganze Reihe von Vokabeln anders benutzen.


>> >Ich möchte mir nicht unbedingt 'bind' installieren müssen.
>> Tja, das wird sich nicht vermeiden lassen.
>
>Ok, hab ich getan (Bind 8).

Nee, laß das mal, Bind 9 sollte es mindestens sein.


>Alle Domain-Einträge in der hosts-Datei auf R1 auskommentiert.

Du meinst Host-Einträge?


>Lokal auf dem Rechner 1 funktionieren alle Domainaufrufe wie mit der 
>hosts-Datei.

Du meinst Resolver-Aufrufe?


Thorsten
-- 
Getting a thrill out of some stupid quote is a sign of idiocy.
    - turmeric

Attachment: pgpyAGMG7cRmh.pgp
Description: PGP signature


Reply to: