[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Paketsystem - Nur Probleme :(



Am Dienstag, 2. August 2005 12:42 schrieb Dominik Pusch:

> Die lib steht zur Verfuegung, doch die beiden obigen Programme
> erkennen das wohl nicht, vermutlich, weil das Paket wegen der '-1'
> geringfuegig anders benannt ist :(
> Unter den alten Namen gibt es, nach aktualisierung der (SID)
> Paketlisten, kein Paket mehr, das so heisst.

Ganz ehrlich gesagt, ist sid einfach nichts für dich. Du musst einfach 
mal eine Suche bei p.d.o starten um zu sehen, das in sarge und etch 
wx-2.4 ist. Es gab nichtmal mehr Änderungen. Wahrscheinlich (zumindest 
ich weiß nichts genaues), hat Ron wx aus sid löschen lassen, damit er 
nicht eine Version, auf gcc-4.0 porten muss, nur um sie im Anschluss 
durch wx-2.6 zu ersetzen. 2.6 ist zumindest in experimental schon 
angekommen (ob auch in sid bin ich einfach zu faul zu gucken).
Wenn sid oder aptitude dich überfordern (beim zweiten verdammt schwer 
vorzustellen), dann nimm doch die Distris die dir diese aktuellen 
Versionen bieten und freue dich über die OOo Betaversion die sie 
mitbringen.

-- 
MfG usw.

Werner Mahr
registered Linuxuser: 295882

Attachment: pgpaDW06yR6dH.pgp
Description: PGP signature


Reply to: