[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AVM Capi unter Debian (2.4.18)



* Martin Werthmoeller <mw@lw-systems.de> [04-11-2004 14:14]:

> > Eigentlich von 'uname -r' - Bug? zu alter Treiber?
> > 
> Glaub' ich nicht. Das scheint irgendwo im propritären binärteil des AVM
> Moduls verdrahtet zu sein...

Genau so sieht es aus. :-(

Versuche es mal mit 'hexedit fcpci-lib.o' und dann
2.4.18-4GB ändern nach 2.4.18-686. Das sollte funktionieren.

Ist das bei den Treibern für  > 8.0 und < 9.0 auch so?
Also bei meiner FritzDSl Card ist es nicht so verdrahtet.
Ansonsten kann ich dir nicht weiterhelfen.

Gruss Uwe

Attachment: pgps6FuUtaTBT.pgp
Description: PGP signature


Reply to: