[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AVM Capi unter Debian (2.4.18)



* Martin Werthmoeller <mw@lw-systems.de> [04-11-2004 09:24]:

> Die Frage ist jetzt, woher das Modul beim compilieren 2.4.18 anstatt
> 2.4.18-686 ermittelt?

Eigentlich von 'uname -r' - Bug? zu alter Treiber?

> > $ od -s /lib/modules/*/misc/fcdslsl.o | grep kernel_version=
> > 
> 
>    $  od -s /lib/modules/*/misc/fcpci.o | grep kernel_version=
>    1643140 kernel_version=2.4.18
>    1643340 kernel_version=2.4.18-4GB
>
> Da steht auch noch die -4GB Version drin, obwohl modprobe die nicht
> anmäkelt.

Normal, sind ja auch zwei Module. :-)
Du hättest das Sternchen besser ausschreiben sollen:
$ od -s /lib/modules/2.4.18-686/misc/fcpci.o | grep kernel_version=
muss also Kernelversion 2.4.18-686 liefern.

Gruss Uwe

Attachment: pgpekknfnL0fr.pgp
Description: PGP signature


Reply to: