[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bester Debian-Server für apt gesucht



* Dirk Schleicher <dirk.schleicher@gmx.de> [03-09-2003 09:36]:

> Trotzdem will dann apt-get install kde 

KDE 3.1.3 kennt kein Paket kde - du versuchst
also KDE 2.2.2 zu installieren. Nimm einfach erstmal kdebase. 
Dann sollte auch 3.1.3 verwendet werden.

4:2.2.2-14 kdebase
Quelle: deb ftp://ftp.de.debian.org/debian/ woody contrib non-free main
4:2.2.2-14.4 kdebase
Quelle: deb http://security.debian.org woody/updates main contrib non-free
4:3.1.3-0woody1 kdebase
Quelle: deb http://download.kde.org/stable/latest/Debian stable main

Allgemeine Empfehlung: KDE 2.2.2 vor dem Update purgen.
Danach kannst du die die Pakete deiner Wahl aufspielen.

z.B.
apt-get install kdebase
kdenetwork
kdepim
kdegraphics
kdemultimedia
kdeaddons
kdeadmin
kdeutils
kdeedu
kdeartwork
kdegames
kdetoys
kdebindings
kdesdk
koffice
kdm

Für deutsch: apt-get install kde-i18n-de koffice-i18n-de

Gruss Uwe

Attachment: pgpiR9mvDYtCE.pgp
Description: PGP signature


Reply to: