[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kriege kdm nicht installiert



On 02.Jun 2003 - 12:00:11, Alexander Fieroch wrote:
> 
> Ich habe wohl gar nichts von KDE3 drauf:

Ähm KDE3.x hat immer kdelibs4. kdelibs3 gehört zu KDE2.2. Ich weiss das
ist verwirrend, aber da kann man nichts machen.

> orclex:/home/alex# apt-get remove kdelibs3
> 
> >Anschliessend kannst du kdelibs4 usw. installieren.
>
> Stimmt denn überhaupt der Source für KDE3 oder gibt es mittlerweile 
> einen anderen, den ich für debian testing nehmen sollte?
> [/etc/apt/sources.list]:
> deb http://download.kde.org/stable/3.1.1/Debian stable main

Hättest du nicht früher sagen können das du testing fährst? Dann hätten
wir hier Traffic sparen können. KDE3 für woody ist nicht mehr in testing
installierbar, wegen der Vorbis-Lib. Diese ist in woody libvorbis0 in
testing dagegen seit ca. 2 Wochen libvorbis0a. Du hast also nur 2
Möglichkeiten:

1. Finde eine sources.list Zeile für testing (apt-get.org)

2. Mach ein dist-upgrade auf sid ( ist zwar unstable und man lernt
zwangsweise einiges zum Paketmanagment, aber für nen Desktop-PC ist's
wohl OK)

Andreas

-- 
Wie man sein Kind nicht nennen sollte: 
  Hanno Ferahner 

Attachment: pgpk2KNP2VXr1.pgp
Description: PGP signature


Reply to: