[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KMail für KDE 3.1 und sid



On Sun, 01 Jun 2003 the mental interface of 
Yevgen Reznichenko told:

> Hallo,
> 
> Thomas Templin wrote:
> >Nö, wenn mich nicht alles trügt dann arbeite ich gerade mit KMail 
> >1.5.2 (KDE 3.1.2). Aber du kannst ja den Header noch mal 
> >untersuchen. Irgendwo sollte da User-Agent: KMail/1.5.2 stehen.
> 
> Jetzt bin ich komplett durcheinander:
> 1. "apt-get install kppp" schlägt fehl mit dem Fehler dass kdelibs3 
> benötigt wird.
> 2. "apt-cache show kppp" zeigt mir allerdings zwei kppp-Pakete, der eine 
> hängt an kdelibs4 (Version 4:3.1.2-1) und der andere an kdelibs3(Version 
> 4:2.2.2-14.6).
> Warum zum Teufel versucht er bei mir kppp mit einer niedrigeren Version 
> zu installieren?
> 
> /etc/apt-sources-list (verkürzt auf wesentliches):
[...]

/etc/apt/apt.conf verkürzt auf das wesentliche:
APT::Default-Release "unstable";

-- 
Planung:
  Ersatz des Zufalls durch den Irrtum.
                                -unknown-

Attachment: pgphk2qbPn3bR.pgp
Description: PGP signature


Reply to: