[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cyrus imap 2.x



Hi,

Eric Marchionni wrote:
> werden die packete zu cyrus-imapd nicht mehr geupdatet?
> wo bleibt version 2.x ??
> 
> weiss jemand bescheid?

Schauen wir mal nach...

rene@auric:~$ madison --regex cyrus | grep imap
cyrus-imapd |   1.5.19-2 |     oldstable | source, alpha, arm, i386,
m68k, sparc
cyrus-imapd | 1.5.19-2.2 | old-proposed-updates | source, alpha, arm,
i386, m68k, powerpc, sparc
cyrus-imapd |   1.5.19-9 |        stable | source, alpha, arm, hppa,
i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
cyrus-imapd | 1.5.19-9.1 | proposed-updates | source, alpha, arm, hppa,
i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
cyrus-imapd | 1.5.19-9.10 |       testing | source, alpha, arm, hppa,
i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
cyrus-imapd | 1.5.19-9.10 |      unstable | source, alpha, arm, hppa,
i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
cyrus21-imapd |   2.1.12-4 |      unstable | alpha, ia64, s390
cyrus21-imapd |   2.1.12-6 |      unstable | source, arm, hppa, i386,
m68k, mips, mipsel, powerpc, sparc

(das 2.1.12 ist dann die aktuellste 2.x-Version)

Kann es sein, dass Du auf cyrus21-imapd umsteigen willst?
Empfehlen würde ich das allerdings nicht. Server sollte man ja eh nicht
auf testing oder unstable laufen lassen.

Obwohl....

| The 1.x series of Cyrus IMAPd has been deprecated. It should be
| considered unsafe to use.
(http://asg.web.cmu.edu/cyrus/download/)

Hmm...

Grüße

Rene,
  der Courier IMAP benutzt
-- 
 .''`.  Rene Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Attachment: pgpT_mtdMN7C_.pgp
Description: PGP signature


Reply to: