[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get: Stable als default, aber Mozilla 1.3-4 aus unstable



On 01.Apr 2003 - 16:04:46, Andreas.Semt@gmx.de wrote:
> Hallo Liste,
> 
> wenn das schon irgendwo behandelt wurde, dann bitte ich um Enschuldigung
> (für einen Link wäre ich dankbar). Hier die Ausgangssituation:
> 
> Ich habe frisch Woody 3.0r1 installiert. Nun möchte ich aber den Mozilla
> Version 1.3-4 installieren (Woody liefert ja nur die Version 1.0 mit).
[Rest entfernt]

du willst kein unstable, wenn du nicht weisst wie du zu einem unstable
system kommst. AFAIK gibts da zwar momentan keine größeren Probleme,
aber kann immer wieder passieren. Du kommst um ein unstable auch nicht
herum, da der mozilla von dort dir die libc6 installiert, eine neue
libfreetype und was weiß ich sonst noch.

Deshalb: Benutze einen Backport für woody, da gabs grad gestern so ne
hübsche Mail namens '"Vorpremiere" Mozilla', da findest du ne
entsprechende deb-Zeile.

Andreas

-- 
Es ist ein großer Vorteil im Leben, die Fehler aus denen man lernen
kann, möglichst frühzeitig zu machen.
		-- Winston Churchill

Attachment: pgpg9X1h4qzdR.pgp
Description: PGP signature


Reply to: