[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde 3.1 problem



Stefan Ulbrich schrieb:

hallo,

hat jemand versucht von die kde packages von ftp.kde.org zu installieren?
ich kann die packete in dselect auswaehlen bekomme aber nur ein "failed to fetch package". ich habe mehere mirrors probiert. ist jemand von euch auch auf dieses problem gestossen, oder mache ich irgendetwas falsch?

viele gruesse
stef


versuch es mal mit dem Eintrag : deb ftp://download.uk.kde.org/pub/kde/stable/3.1/Debian stable main (wenn Du dir 3.1 antun wilst) oder: deb http://download.uk.kde.org/pub/kde/stable/3.0.5a/Debian/woody ./ (wenn Du auf der "sicheren" Seite sein wilst)

ach , und dselect + kde3 ist so ne Sache ... mit aptitude lösen sich die Abhängigkeiten wesentlich benutzerfreundlicher auf

am einfachsten ist warscheinlich "apt-get install arts kdelibs kdebase kde_was_weis_ich_fürn_Schnickschnack
Gruß
Martin





Reply to: