[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: licq



Hallo,

Am Montag, 3. Februar 2003 03:38 schrieb Stefan Ulbrich:
> hallo,
>
> ich habe die sourcen fuer licq, und ein woody mit kde3.1. ich
> kriege aber irgendwie das qtplugin nicht compilert. er kann kein
> qt >2.4 finden.. wie muss ich die QTDIR setzten, damit es
> funktioniert (habe eigentlich schon alle pfade die mir
> eingefallen sind ausprobiert)

Hat licq ein configure-Skript? Wenn ja, dann probiere mal:

./configure --with-qt-dir=/bin --with-qt-libs=/usr/lib 
--with-qt-includes=/usr/include/qt


>
> danke und gruesse
> stef

MfG,
Torsten



Reply to: