[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get dist-upgrade will nach unstable



On Sun, Jan 05, 2003 at 03:40:36PM +0100, Christian Obst wrote:
> On Sun, Jan 05, 2003 at 02:03:32PM +0100, Frank Evers wrote:
 
> > Kann es sein, daß du eigentlich nur ein
> > 
> > apt-get upgrade
> > 
> > statt eines dist-upgrade machen möchtest? Das würde einiges erklären. 
> 
> Nein, ich will ein dist-upgrade. Zur Zeit habe ich noch
> ein woody aus der Zeit irgendwann Ende August, aber bevor woody
> stable wurde. Jetzt will ich es auf ein aktuelles woody upgraden,
> allerdings auch ein paar unstable-Pakete haben. Apt-get hingegen will
> von fast allen Paketen die Version aus unstable ziehen.
> Das Problem tritt übrigens auch auf, wenn ich ein apt-get upgrade
> ausprobiere.

Hallo Christian,

in deiner ersten Mail hast du ja geschrieben, das du den mozilla aus
unstable verwendest. Das erklaert alles.

$ dpkg -p mozilla-browser

Depends: libc6 (>= 2.3.1-1),    usw.

Da von deinem Mozilla die neueste libc verlangt wird, werden die anderen
Programme halt auch alle upgedatet.

CU Michael

-- 
Word wird erst dann interessant, wenn es Patches gibt, die die systematische
Folterung von Karl Klammer ermöglichen.
                                                     [Axel Reichert in dctt]

Attachment: pgpcP34oxNLbt.pgp
Description: PGP signature


Reply to: