[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lib-Abhängigkeiten [War: heatload]



On Fri, Dec 13, 2002 at 08:27:00AM +0100, Malte Thoma wrote:
> >Konntest du es nicht auf woody kompilieren? :-(
> 
> Nein, ich habe kein woody (und kann auch nicht downgraden, woody ist für
> mich zu alt, sorry).
> 
> Gibt es vielleicht eine andere Möglichkeit das Paket zu packen?

ja

$ apt-cache show debootstrap
Package: debootstrap
Priority: extra
Section: admin
Installed-Size: 192
Maintainer: Anthony Towns <ajt@debian.org>
Architecture: i386
Version: 0.1.17.14
Depends: libc6 (>= 2.3.1-1), wget, binutils
Filename: pool/main/d/debootstrap/debootstrap_0.1.17.14_i386.deb
Size: 51154
MD5sum: 66edc56b5525f34a4fe5c95e2bd1c9fb
Description: Erststart eines Debian-Basis-Systems
 debootstrap wird benutzt, um ein Debian Basis System völlig neu
 (from scratch) aufzusetzten, ohne daß dpkg oder apt installiert sind.
 Dies geschieht, indem .deb-Dateien von einem Spiegelserver abgerufen und
 sorgfältig in ein Verzeichnis installiert werden, in das evtl. mittels chroot()
 gewechselt wird.


also debootstrap installieren, aufrufen und dann dort hinein ein chroot
machen. Jetzt kannst du dein Paket dort für woody bauen.

Gruss
Grisu
-- 
Michael Bramer  -  a Debian Linux Developer      http://www.debsupport.de
PGP: finger grisu@db.debian.org  -- Linux Sysadmin   -- Use Debian Linux
Linux zu benutzen adelt nicht! Es bildet.

Attachment: pgphthpvSLqFa.pgp
Description: PGP signature


Reply to: