[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-file Fehlermeldung



Hi Maik,

Maik Holtkamp wrote:
> Weiss jemand was hier schief läuft?:
> 
> maik@syl:~ $ apt-file search cat
> 
> Can't locate object method "host" via package "URI::_foreign"
> (perhaps you forgot to load "URI::_foreign"?) at /usr/bin/apt-file
> line 225.
> 
[...]

> Wie mache ich das, dass ich URI::foreign lade?

apt-get install liburi-perl ?

dpkg -L liburi-pel:

[...]
/usr/share/perl5/URI/_foreign.pm
[...]

Was mich aber wundert: Eigentlich müsste das durch die Depends:
installiert sein:

apt-file braucht libwww-perl, und libwww-perl braucht liburi-perl

Komisch....

Grüße

Rene
-- 
  .''`. Rene Engelhard -- Debian GNU/Linux Developer             
 : :' : http://www.debian.org | http://people.debian.org/~rene/ 
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Attachment: pgpMFcA4ZB_Qs.pgp
Description: PGP signature


Reply to: