[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iptable-Firewall fürAnfänger



On Mittwoch, 06. Feb. 2002 at 17:17:48, Michael Pahle wrote:
> Am Dienstag, 5. Februar 2002 23:36 schrieb Michael Wagner:
> 
> > es ist ja ganz nett, was du da schreibst, aber in keinem dieser Pakete
> > kann ich eine Abhängigkeit zu slpd erkennen. Also nochmal meine Frage.
> > Was wird bemängelt, wenn du slpd deinstallieren willst.
> 
>  *_* Ext net      slpd         OpenSLP Server (slpd)
>  *** Ext libs     libslp1      OpenSLP libraries
> 
> libslp1 empfiehlt slpd (= 1.0.6-3)
> slpd suggeriert openslp-doc (= 1.0.6-3)
> 
> Wenn ich slpd deinstallieren will, kommt immer diese Meldung. Und die läßt 
> sich nicht abstellen.
> Mehr kann ich dazu nicht sagen.
 
Hallo Michael,

mit dir hat man es wirklich schwer. Ruf doch mal auf der Kommandozeile
folgenden Befehl auf:

dpkg --no-act --purge slpd libslp1

und poste die Meldungen, die dann kommen. Wenn es geht, dann setze
vorher noch mit "export LANG=C" die Meldungen auf englische Ausgabe.

CU Michael

PS: Wenn bei obigem Befehl keine Fehlermeldungen kommen, dann kannst
    du die Pakete auch deinstallieren. Mit dem selben Befehl,
    allerdings ohne "--no-act".
PPS: Du solltest dir mal ein paar Grundlagen zum Paketmanagement von
     Debian anlesen. Dazu könntest du dir das Paket "dahb-html" zum
     Einstieg holen.

-- 
Wer möchte als Gericht fungieren?          [Robert Rosenberger in dang]

Attachment: pgpyDepMor3A6.pgp
Description: PGP signature


Reply to: