[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iptable-Firewall fürAnfänger



Hallo Michael,

At 05.02.2002, Michael Pahle wrote:
> Am Dienstag, 5. Februar 2002 17:47 schrieb Guido Hennecke:
> > Woher kommt der Kernel und die Module? Hast Du den selbst kompiliert? Du
> > solltest ohnehin auf 2.2.20 updaten!
> Von kernel.org.
> Ja, ich habe den selbst kompiliert, damit er meine Hardware (u.a. 
> Promise-Controller) unterstützt.
> Von 2.4.17 auf 2.2.20? Updaten? Hast du dich da nicht vertippt?

Wie hast Du den Kernel kompiliert?

make-kpkg oder make dep clean bzImage?

Hast Du auch die Module uebersetzt (make modules modules_install)?

Hast Du auch vorher das Verzeichnis /lib/modules/<kernelversion>
umbenannt damit die alten Module nicht wieder drin sind?

(Ja, ich hatte mich verguckt. Ich dachte, Du haettest einen 2.2.17)

> > Weisst Du, wenn Du uns die Fehlermeldungen nicht mitteilst, dann kann
> > dir auch niemand helfen (niemand, liest Du mit?)
> Ich bin mir sicher, daß ich die Fehlermeldungen gepostet hatte, worauf du und 
> jemand anders mit empfohlen haben, daß ich die /etc/xinetd.conf von Hand 
> konvertieren soll.

Ja und was ist denn dabei rausgekommen?

Gruss, Guido
-- 
The sticker on the side of the box said "Supported Platforms: Win 95,
Win NT 4.0 or better", so clearly Linux was a supported platform.

Attachment: pgp960xuBrSNe.pgp
Description: PGP signature


Reply to: