[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iptable-Firewall fürAnfänger



On Dienstag, 05. Feb. 2002 at 21:56:47, Michael Pahle wrote:
> Am Dienstag, 5. Februar 2002 21:47 schrieb Michael Wagner:
> >
> > also ich habe hier auch cups laufen und keines der Pakete ist von slpd
> > abhängig. Deswegen kann ich nicht ganz verstehen, was du da schreibst.
> > Welches cups-Paket hast du denn installiert, das als Depends slpd
> > eingetragen hat? Oder besser gefragt, welches Paket wird denn
> > beanstandet, wenn du slpd entfernen willst?
> >
>  **_ Ext net      slpd         OpenSLP Server (slpd)
>  **- Ext libs     libslp1      OpenSLP libraries
>  **- Opt net      cupsys       Common UNIX Printing System(tm) - server
>  *** Opt net      cupsys-clien Common UNIX Printing System(tm) - client 
> programs (SysV)
>  **- Opt graphics cupsys-drive gimp-print printer driver for CUPS
>   __ Opt libs     kdelibs3-cup KDE print system (CUPS support)
>   __ Opt x11      gtklp        Frontend for cups written in gtk
>   __ Opt admin    qtcups       Qt front-end for CUPS.

Hallo Michael,

es ist ja ganz nett, was du da schreibst, aber in keinem dieser Pakete
kann ich eine Abhängigkeit zu slpd erkennen. Also nochmal meine Frage.
Was wird bemängelt, wenn du slpd deinstallieren willst.

CU Michael

-- 
Heiraten ist was fuer Die, die Angst
haben Keine(n) mehr abzubekommen!

Attachment: pgpdvOhpoEHl9.pgp
Description: PGP signature


Reply to: