[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade gettext -> Error



Hallo Michael!

Michael Wagner schrieb am Dienstag, 05. Februar 2002:

> On Montag, 04. Feb. 2002 at 11:28:07, el.catibo wrote:
>> apt-get -fu dist-upgrade bricht mit folgendem Fehler im Package gettext ab:
>> 
>> Vorbereiten zum Ersetzen von gettext 0.10.40-1 (durch 
>> .../gettext_0.10.40-2_i386.deb) ...
>> emacs-package-remove: Couldn't open /var/lib/emacsen-common/installed-flavors 
>> at /usr/lib/emacsen-common/emacs-package-remove line 36.
>> dpkg: Warnung - altes pre-removal-Skript wurde beendet mit Fehler-Status 2
>> dpkg - probiere stattdessen Skript aus dem neuen Paket ...
>> emacs-package-remove: Couldn't open /var/lib/emacsen-common/installed-flavors 
>> at /usr/lib/emacsen-common/emacs-package-remove line 36.
>> 
>> Mein System:
>> 
>> linux-2.4.17-xfs
>> debian/unstable
> 
> Hallo el, 
>       ^^ hier könnte dein Vorname stehen, wenn du ihn bei kmail
>          eintragen würdest 
> 
> Wenn du dir mal "dpkg -p gettext" anschaust, dann wirst du sehen, das
> da als Suggests emacsen angegeben wird. Hast du denn einen (x)emacs
> auf deinem System installiert? 

Vor 2-3 Tagen habe ich zu diesem Problem noch was auf www.debian-planet.
gelesen. Da ist offensichtlich ein Bug im Paket.

Grüße - Wilhelm

-- 
(°> Wilhelm Wienemann <Wilhelm.Wienemann@t-online.de>   -°)  -°)
//\ Grüße vom NiederRhein, der Region mit R(h)einKultur /\\   /\\
V_/_                                                   _\_V  _\_V

Attachment: pgpOJKBElXHAB.pgp
Description: PGP signature


Reply to: