[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libqt2 Fehler



Hi

ich habe auf meinem Debian (unstable) exakt den selben Fehlerausstoss,
habe dann libqt3 und libqt3-dev installiert, sollte ziemlich abwaerts
kompatibel sein. Ich habe das letzte Woche gabraucht um licq zu
compilieren. naja mit qt3 gings

Bjoern Laessig
> # apt-get install libqt2-dev
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Sorry, libqt2-dev is already the newest version.
> 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> 1 packages not fully installed or removed.
> Need to get 0B of archives. After unpacking 0B will be used.
> Setting up libqt2-dev (2.0.2-1.1) ...
> ln: '/usr/lib/qt2/lib/libqt.so' : File exists
> dpkg: error processing libqt2-dev (--configure):
>  subprocess post-installation script returned error exit status 1
> Errors were encountered while processing:
>  libqt2-dev
> E: Sub-process /usr/bin/dpkg returned an error code (1)
 

Attachment: pgpbd0KYlrQug.pgp
Description: PGP signature


Reply to: