[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: at-get bloqué sur "Lecture des listes de paquets... 0%"



Oups désolé pour le retard, mais le déjeuner du dimanche midi...

voici les dernières lgnes de strace sur la commande
./strace apt-get -o debug::pkgproblemresolver=true dist-upgrade


open("/var/cache/apt/srcpkgcache.bin", O_RDONLY|O_LARGEFILE) = 6
fcntl64(6, F_SETFD, FD_CLOEXEC)         = 0
fstat64(6, {st_mode=S_IFREG|0644, st_size=22069659, ...}) = 0
fstat64(6, {st_mode=S_IFREG|0644, st_size=22069659, ...}) = 0
read(6, 


la dernière ligne est telle que visible sur la console.

Une destruction de srcpkgcache.bin ne fait rien à l'affaire...

Yann.
Le dimanche 14 décembre 2014 à 10:50 +0100, Guy Roussin a écrit : 
> Bonjour,
> 
> Comme cela t'a été conseillé, essaie d'utiliser strace ... on a pas vu
> de réponse à cette proposition.
> Si strace n'est pas installé sur ta machine, récupères le .deb 'à la main'
> dans les dépôts debian, décompresse et met le fichier binaire dans un
> dossier bin référencé dans $PATH, puis fait un "strace apt-get update"
> 
> --
> Guy
> 
> 


Reply to: