[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Authentification webmail



Le jeudi 11 décembre 2014 à 13:29, BERTRAND Joël a écrit :
> Sébastien NOBILI a écrit :
> >Bonjour,
> >
> >Le jeudi 11 décembre 2014 à 11:38, BERTRAND Joël a écrit :
> >>	Depuis une mise à jour récente, alors que le serveur de mail continue à
> >>parfaitement fonctionner, je suis devenu incapable de me connecter aux
> >>webmails. L'authentification échoue. J'avoue ne plus savoir où chercher.
> >>
> >>	Squirrelmail est assez verbeux et affiche :
> >>Erreur lors de la connexion au serveur IMAP tls://...
> >>
> >>	Roudcube indique juste que l'authetification a échoué.
> >
> >Courrier est assez verbeux, il trace notamment les ouvertures et fermetures de
> >session. Par exemple chez moi :
> >
> >     Dec 11 12:32:43 serveur imapd: Connection, ip=[::ffff:192.168.1.52]
> >     Dec 11 12:32:43 serveur imapd: LOGIN, user=xxxx, ip=[::ffff:192.168.1.52], port=[46932], protocol=IMAP
> >
> >Quand tu tentes de te connecter avec ton Webmail, vois-tu ce genre de traces
> >(/var/log/syslog) ?
> 
> 	Pour roundcube, j'ai ceci :
> 
> Dec 11 13:23:37 rayleigh imapd-ssl: couriertls: accept: error:14094418:SSL
> routines:SSL3_READ_BYTES:tlsv1 alert unknown ca

SSL3 refoulé ? Un rapport avec POODLE peut-être ?

    https://fr.wikipedia.org/wiki/POODLE

Le serveur IMAP est-il sur la même machine que le Webmail ? Si oui, le plus
simple sera sûrement de désactiver la crypto dans les échanges…

Si non, alors je vais avoir du mal à t'aider plus, puisque chez moi, la
connexion entre le Webmail et le serveur IMAP se fait en clair (et donc je n'ai
pas le problème).

Seb


Reply to: