[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installer Canon Pixma ip1500 etch amd64

On Friday 05 October 2007 11:43:21 Axelle Apvrille wrote:
> Bcp de sites pointent sur http://mambo.kuhp.kyoto-u.ac.jp/~takushi/,
> mais les répertoires debian (apt) ne semblent pas répondre ?

Marche pour moi, j'ai fait un apt-get update pour etre sur:

# grep takushi /etc/apt/sources.list
deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/debian ./
# apt-get -d install libcnbj-2.5 bjfilter-2.5 pstocanonbj
Reading package lists... Done
Building dependency tree
Reading state information... Done
pstocanonbj is already the newest version.
The following NEW packages will be installed:
  bjfilter-2.5 libcnbj-2.5
0 upgraded, 2 newly installed, 0 to remove and 88 not upgraded.
Need to get 6185kB of archives.
After unpacking 11.2MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  bjfilter-2.5 libcnbj-2.5
Install these packages without verification [y/N]? y
Get:1 http://mambo.kuhp.kyoto-u.ac.jp ./ bjfilter-2.5 1-1 [171kB]
Get:2 http://mambo.kuhp.kyoto-u.ac.jp ./ libcnbj-2.5 0-1 [6015kB]
Fetched 6185kB in 1m10s (87.7kB/s)
Download complete and in download only mode

A+, JD.

Reply to: