[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Security updates voor Etch?



On Wed, Jun 02, 2010 at 03:05:44PM +0200, Paul van der Vlis wrote:
> Jochem Berndsen schreef:
> > On 06/02/2010 02:09 PM, Paul van der Vlis wrote:
> >> Ik heb nog een paar machines waarop Etch draait.
> >>
> >> Nu zie ik daar opeens security-updates voorbij komen en dat vind ik
> >> raar, want er zit toch geen security-support meer op Etch?
> >>
> >> O.a. deze packages:
> >> binutils gnupg gpgv libfam0 libkpathsea4
> >>
> >> Weet hier iemand meer van?
> > 
> > Inderdaad, er is geen security-support meer voor Etch.
> > 
> > Zie hier voor een verklaring voor deze plotselinge upgrades:
> > http://www.debian.org/News/2010/20100522
> 
> Ik had het net ook bedacht, maar je was me voor ;-)
> Bedankt overigens.
> 
> > Het is wellicht een goed idee (afhankelijk van de situatie, uiteraard)
> > om up te graden naar Lenny i.v.m. de beveiligingsondersteuning.
> 
> Inderdaad.

Ik zou het omdraaien, er zijn maar 2 redenen om niet te upgraden:
- low risk server/pc, upgrade kost meer tijd dan het risico waard is.
- uit te faseren server, hardware is afgeschreven en wordt vervangen
door nieuwe of het wordt niet vervangen.

Praktijk leert alleen dat uitfaseren vaak langer duurt dan gepland
en dat een risico achteraf toch minder klein was als gedacht. Dan
blijft de optie eigenlijk alleen over voor pc's zonder rechtstreekse
internettoegang...

Vaak machines waarvan je je toch afvraagt waarom ze nog aan staan.

Met vriendelijke groet,
Huub Reuver


Reply to: