[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian] Voodoo2 laueft nicht



Hallo Daniel,

At 09.01.2001, Daniel Stodden wrote:
> "Ralph Henneberger" <ralph.henneberger@gmx.de> writes:
> > Ich habe ein Problem mit meiner Voodoo2-Karte.
> > Ich wollte mal 3dfx-quake ausprobieren, beim starten
> > kommt die Fehlermeldung :
> > ...
> > _GlideInitEnvironment: libglide2x.so expected Voodoo Graphics
> > , none detected
[...]
> wahrscheinlich nichts. ich kenn das problem mit der fehlermeldung. die
> binaries in potato haben/hatten einen hau weg, frag mich nicht was
> genau es ist, aber es liegt nicht an deiner hardware oder
> konfiguration.

Das wuerde ich nicht so pauschal sagen. Ich hatte das selbe Problem und
es lag an meiner Konfiguration. Auch mit einer Voodoo2.

Ich kann mich nur noch dunkel erinnern, ich meine, es lag daran, dass
man sich die Sourcen von device3dfx (vom Debian Server - apt-get source
device3dfx IIRC) ziehen musste, das ganze mit den Kernelsourcen des
Installierten Kernels neu uebersetzen musste (dafuer lag ein Script bei)
und dann das entstehende Debian Paket installieren musste.

Das Ganze stellt dann ein Device /dev/3dfx zur Verfuegung. IIRC ging es
dann und IIRC hatte ich genau diese Fehlermeldung.

Probier das doch mal (wenn nicht schon passiert) und sag mal, ob es das
war (oder ob ich hier voellig daneben liege).

Gruss, Guido
-- 
PCMCIA?
People Can't Memorize Computer Industry Acronyms?
	Message-ID: <3A2BF156.91B2A24@gmx.net>

Attachment: pgpg9FXcG7ANU.pgp
Description: PGP signature


Reply to: