[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian]:Probleme beim Update von slink auf potato.



On Tue, Oct 05, 1999 at 09:51:49AM +0200, Lars Nixdorf wrote:
> hallo,
> 
> Ich will kde-1.1.2 instlalieren. Die .deb Packete habe ich schon, aber die
> abhaengigkeiten stimmen nicht.
> 
> Darum wolte ich auf potato updaten. Die ganzen Files habe ich mir gesaugt (auf
> Festplatte). Wie kann ich updaten, denn mit deselect scheint es nicht zu
> klapppen? (beim install von gemounteter Partition -> Fehler beim Versuch zu
> updaten, Versionskonflikt.) Ich sehe auch nicht, dass bei Dselect update beim
> Packet steht!! Das wundert mich, denn bisher war das so.
> 
Wieso macht ihr es euch alle so schwierig, versuchs mal direkt mit "apt"
ist wirklich kinderleicht. Das sollte dir die nötigen Files runtersaugen
und direkt installieren. (mit automatischen auflösen der Abhängigkeiten)

dennis
-- 
Dennis Schoen		dschoen@mini.gt.owl.de		+49-5207-923701
GnuPG Public Key: http://mini.gt.owl.de/~dschoen/html/gnupg.html     
                                                                    
   "Long before these crowded streets - Here stood my dreaming tree"  
                                              Dave Matthews Band  

Attachment: pgpT2hcu0_4R3.pgp
Description: PGP signature


Reply to: