[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Flash på debian



Sådan har det også været for mig indtil for nylig. Nu kommer der en surly hver gang, suk.

Anders, har du nogle problemer med at iceweasel giver en surly og vil ikke bruge pluginet pga. sikkerhedshul.

flem

On 27-12-2014 14:01, Anders E. Andersen wrote:
Den 27-12-2014 kl. 12:47 skrev Flemming Bjerke:
Der er øjensynlig en bug i adobes flashplugin. Man bliver så henvist
til en adobeside der kræver en apturl ... og så går der ged i den ...
Jeg kan i hvert tilfælde ikke finde ud af at få en brugbar deb-pakke
frembragt. (Man kan selvfølgelig bruge tar-pakken, men så er man jo
ude på skråplanet ;-)

Hvad gør I andre når I f.eks. vil se youtube eller dr på debian, og må
have en brugbar flashplugin til iceweasel.


Har du prøvet flashplugin-nonfree fra contrib?

https://packages.debian.org/search?keywords=flashplugin-nonfree

Det plejer at virke for mig.

Mvh Anders




Reply to: