[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problemer med installation af SpamAssassin



David List <david@davidlist.dk> writes:

>>Ja, se nu er det jo ikke version 2.60 jeg får installeret, når jeg
>>udsteder 'apt-get install spamassassin' på mit stable system, men
>>version 2.20. Kører du unstable?

Bayesisk spammanrkering er først blevet en del af SpamAssassin med
version 2.55.

> Jeg fik nogle mærkelige meddelelser, som jeg håber nogen kan forklare
> for mig:

Hvorfor den begynder at rable om pipenightfreams har jeg ingen ide
om. Når jeg prøver noget tilsvarende får jeg bare at vide at pakken
'.' ikke findes.

Du kan ikke bruge apt-get til at instalerer deb-filer med. apt-get
installerer pakker fra repositorier og ikke tilfældige filer, det skal
gøres med dpkg.

Når apt-get ser et pakkenavn indenholdende et '/' opfatter den at den
skal forsøge at installerer noget fra en bestemt release. Normalt vil
man for eksempel skrive 'apt-get install nethack/stable' for at
tvingen den til at instalerer nethack fra stable i stdet for den
nyeste version. Det er derfor den begynder at snakke om 'Release
spamassassin_2.60-1_all.deb', den forsøger at fortolke spamassassin
som et releasenavn på linje men stable, testing og unstable.

-- 
 Peter Makholm     |       Why does the entertainment industry wants us to
 peter@makholm.net |      believe that a society base on full surveillance
 http://hacking.dk |                                               is bad?
                   |                       Do they have something to hide?



Reply to: