[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNU Ada/GNAT (til stable)



On 07 May 2003 14:48:52 +0200
Henrik Christian Grove <grove@sslug.dk> wrote:

> > Hvis pakkerne kan installeres uden problemer (dvs. hvis
> > afhængigheder af glibc osv. matcher) så skulle det fungere.
> 
> Det gør de ikke. Gnat-pakkerne fra unstable kræver glibc >=2.3.1.

Brug pakkerne fra testing - de kræver kun glibc 2.2.4.

> > og du hjalp mig med at få liv i min Alpha,
> 
> Det er mig der har installeret Debian på Jacobs alpha, så det kunne
> jeg hjælpe måske hjælpe med, og jeg bor i (stor-)København.

Ikke lige de næste par dage (jeg har pænt travlt), men nu ved jeg
ihvertfald hvem jeg skal plage når jeg selv har tid tilovers :-)

> > , og kan måske få Ada backportet til Woody - men
> > det er en omfattende klump, såvidt jeg umiddelbart kan se.
> 
> Det er derfor jeg ikke umiddelbart kastede mig ud i det.

Lad os krydse fingre for at det ikke bliver nødvendigt :-)

 - Jonas

-- 
* Jonas Smedegaard - idealist og Internet-arkitekt
* Tlf.: +45 40843136  Website: http://dr.jones.dk/

 - Enden er nær: http://www.shibumi.org/eoti.htm

Attachment: pgppClhO0EKY1.pgp
Description: PGP signature


Reply to: