[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade d' etch a lenny



He solucionat el problema del servidor gràfic, em dona la qualitat i la
potència que es poden esperar d'acord amb el tipus de tarja però passa
una cosa molt extranya i es que el mouse no funciona correctament. Com a
root el mouse funciona bé, també si torno a la configuració genèrica
vesa aleshores el mouse tambe funciona bé.
No assenyala bé, no es poden seleccionar coses i el botó dret no
funciona. Estic mirant al google però de moment sense sort.


El dt 17 de 02 de 2009 a les 21:20 +0100, en/na Antoni Villalonga va
escriure:
> 2009/2/17 ilion1250:
> > Moltes gràcies per la teva resposta, no em penso donar per vençut,
> > potser el meu error ha estat fer l' upgrade en lloc d' instal.lar de nou
> > la nova versió, és el que hauria d'haver fet i si no me'n surto ho faré.
> > Fa més d'un any que vaig decidir que no faria servir mai més windows i
> > penso complir-ho. Respecte a les altres distribucions mes senzilles
> > doncs no em convencen ja que totes tenen empreses al darrera, així que
> > seguiré amb Debian.
> >
> > El servidor gràfic funciona però nomes con una tarjeta gràfica vesa per
> > tant amb menors prestacions, la meva tarja es ATI Radeon 9200 128Mb, es
> > antiga, però estic segur que por funcionar millor del que ho fa, amb
> > Knoppix no tinc cap problema si hi poso compiz per exemple.
> > He mirat hi tinc instal.lat el paquet xserver-xorg-video-ati i també
> > xserver-xorg-video-radeon.
> > Li donaré voltes uns dies més i si no probaré d'instal.lar desde cero.
> >
> > Gràcies pel teu temps
> >
> > Ferran
> 
> Si em deixes que et recomani... no ho instalis de nou :-)
> 
> Segur que serà més profitós apendre a solucionar el problema que tens ara.
> 
> Actualment els fitxers de configuració de xorg, per defecte, són com
> el que ens has mostrat crec que no necessites res més.
> Ara que hi penso... tenc un portàtil amb la 9200. No recordo si estava
> a etch o el vaig passar a lenny o sid, però segur que està molt
> desactualitzat (fa uns mesos que no l'he obert). Si puc l'hi pego una
> ullada a veure que tal, però ja t'aviso que te el tft trencat i
> empraré la sortida vga.
> 
> Salut!
> 
> PD: Mira dins el fitxer de log de les X a veure que diu. Prova a veure
> que diu `% glxinfo`
> 


Reply to: