[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian i java

A Dimarts 12 Abril 2005 18:31, Pau Capdevila va escriure:

> De tota manera veig que a Sid ja hi ha l'eclipse:
> # apt-cache policy eclipse-sdk
> eclipse-sdk:
>   Instal·lat: (cap)
>   Candidat: 2.1.3-4
>   Taula de versió:
>      2.1.3-4 0
>         500 sid/contrib Packages
>                                       ^^^^^^^
Com fas perquè et surti en Català?
root@tatil:~# apt-cache policy eclipse-sdk
  Installed: (none)
  Candidate: 2.1.3-4
  Version Table:
     2.1.3-4 0
        500 ftp://ftp2.fr.debian.org unstable/contrib Packages

L'Eclipse el vaig instal.lar a mà per tenir la darrera versió 3.0.2.
Avui estava disposat a instalar-lo amb l'apt en un altra ordinador i m'he 
trobat això:

root@tatil:~# apt-get install eclipse-sdk
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  eclipse-sdk: Depends: eclipse-jdt (>= 2.1.1) but it is not going to be 
               Depends: eclipse-pde (>= 2.1.1) but it is not going to be 
E: Broken packages

Suposo que instal.lant eclipse-jdt  i  eclipse-pde, alheshores hem deixarà,
però, diga'm desconfiat, aquestes coses em fan iuiu

Reply to: