[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#673022: texlive-base: happened with upgrade to 2013.20140123-1 from 2013.20140314-1


Yes, I do have texlive-omega installed; here are a few lines from dpkg.log showing it's been
installed before this upgrade was made:

2014-02-03 20:57:28 upgrade texlive-omega:all 2013.20131112-1 2013.20131219-1
2014-02-03 21:08:07 configure texlive-omega:all 2013.20131219-1 <none>
2014-02-03 21:08:10 status installed texlive-omega:all 2013.20131219-1
2014-02-03 21:08:24 status installed texlive-omega:all 2013.20131219-1
2014-02-06 11:13:31 upgrade texlive-omega:all 2013.20131219-1 2013.20140123-1
2014-02-06 11:16:02 configure texlive-omega:all 2013.20140123-1 <none>
2014-02-06 11:16:05 status installed texlive-omega:all 2013.20140123-1
2014-02-06 11:16:19 status installed texlive-omega:all 2013.20140123-1
2014-03-23 11:03:39 remove texlive-omega:all 2013.20140123-1 <none>       <<<<< removed only as part of apt-get remove texlive-base to fix install
2014-03-23 11:03:39 status installed texlive-omega:all 2013.20140123-1
2014-03-23 11:11:43 install texlive-omega:all 2013.20140123-1 2013.20140314-1
2014-03-23 11:14:37 configure texlive-omega:all 2013.20140314-1 <none>
2014-03-23 11:14:40 status installed texlive-omega:all 2013.20140314-1


From: Norbert Preining <preining@logic.at>
To: js <jshaio@yahoo.com>; 673022@bugs.debian.org
Sent: Monday, March 24, 2014 12:00 AM
Subject: Re: Bug#673022: texlive-base: happened with upgrade to 2013.20140123-1 from 2013.20140314-1


what you reported is a different item, but please wait before opening
a new bug, because ....

On Sun, 23 Mar 2014, js wrote:
> Workaround: I ran apt-get remove texlive-base, followed by an apt-get install
> of texlive-base and all the other packages removed because of texlive-base.
> This install from scratch,without a prior version of texlive-base, worked fine.

Well, then it is now impossible to reproduce, unless you have
some more information about the former state:
* did you have texlive-omega installed?
* what was the content of /etc/texmf/fmt.d

> I'll include the zipped file /tmp/fmtutil.3YhQeNol  in the next email.

Which barfs at:
kpathsea: Running mkocp ebcdic.ocp
otp2ocp: fatal: File 'ebcdic' not found.

The file ebcdic.ocp is in texlive-omega, which also defines the
aleph format. So the only ideas I have is:
* you had a harddrive problme and parts ofthe installation got missing
  (-> nothing we can work around or do anything)
* you have yourself removed parts of the installed files
  (-> nothing we can work around)
* you have changed the confirguration in /etc/texmf/fmt.d/
  (-> nothing we can work around, that is your responsibility)

If you cannot give us a recipe to reproduce this error, or more
information, I would close a new bug.

Thanks for your understanding


PREINING, Norbert                              http://www.preining.info
JAIST, Japan                                TeX Live & Debian Developer
GPG: 0x860CDC13  fp: F7D8 A928 26E3 16A1 9FA0  ACF0 6CAC A448 860C DC13

Reply to: