[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#465088: texlive-latex-recommended: Duplicates package latex-ucs

Package: texlive-latex-recommended
Version: 2007-13
Severity: minor

The CTAN package ucs is packaged seperately as latex-ucs.
Therefore, you should remove it from this package.

Best wishes,

	Gábor Braun
-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (990, 'stable'), (650, 'testing'), (600, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-5-686
Locale: LANG=hu_HU.UTF-8, LC_CTYPE=hu_HU.UTF-8 (charmap=UTF-8)

Versions of packages texlive-latex-recommended depends on:
ii  texlive-common                2007-13    TeX Live: Base component
ii  texlive-latex-base            2007-13    TeX Live: Basic LaTeX packages

Versions of packages texlive-latex-recommended recommends:
ii  latex-beamer                  3.07-1     LaTeX class to produce presentatio
ii  latex-xcolor                  2.09-1     Easy driver-independent TeX class 
pn  prosper                       <none>     (no description available)
ii  texlive-latex-recommended-doc 2007-13    TeX Live: Documentation files for 

Versions of packages tex-common depends on:
ii  debconf                      1.5.11etch1 Debian configuration management sy
ii  ucf                          2.0020      Update Configuration File: preserv

Versions of packages texlive-latex-recommended is related to:
pn  tetex-base                    <none>     (no description available)
pn  tetex-bin                     <none>     (no description available)
pn  tetex-extra                   <none>     (no description available)
ii  tex-common                    1.10       common infrastructure for building

-- debconf information excluded

Reply to: