[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#382870: texlive-latex-recommended: beamer.cls depends on pgfcore.sty which is not available



Package: texlive-latex-recommended
Version: 2005.dfsg.1-1
Severity: normal


Compiling a presentation that uses beamer class I got this error
-----------------------------------------------------------------------------
/usr/share/texmf-texlive/tex/latex/beamer/beamer.cls: File gfcore.sty' not
found.
/usr/share/texmf-texlive/tex/latex/beamer/beamer.cls:305: Emergency stop.
-----------------------------------------------------------------------------
Installing texlive-pictures solves this. Should texlive-latex-recommended
depend on it then?

-- System Information:
Debian Release: 3.1
  APT prefers stable
  APT policy: (500, 'stable'), (200, 'testing'), (100, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-minimal
Locale: LANG=ru_RU.KOI8-R, LC_CTYPE=ru_RU.KOI8-R (charmap=KOI8-R)

Versions of packages texlive-latex-recommended depends on:
ii  texlive-common             2005.dfsg.1-1 TeX Live: Base component
ii  texlive-latex-base         2005.dfsg.1-1 TeX Live: Basic LaTeX packages

Versions of packages texlive-latex-recommended recommends:
pn  prosper                       <none>     (no description available)

-- no debconf information

-- 
Станислав



Reply to: