[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing migration summary 2021-10-24 (Sunday)



On 2021-10-24 (Sunday), the following source package(s) entered testing:

  source package                  version                         previous
------------------------------------------------------------------------------------------------
  apt-dater                       1.0.4-5                         1.0.4-4
  apt-dater-host                  1.0.1-4                         1.0.1-3
  aroarfw                         0.1~beta5-7                     0.1~beta5-6
  avogadro                        1.95.1-2                        1.95.1-1
  avogadrolibs                    1.95.1-5                        1.95.1-4
  ayatana-indicator-datetime      0.8.3-1                         (not in testing)
  benchmark                       1.6.0-2                         1.5.2-2
  bmon                            1:4.0-8                         1:4.0-7
  borgmatic                       1.5.20-1                        1.5.18-2
  cbor2                           5.4.2-1                         5.4.1-1
  ckport                          0.1~rc1-10                      0.1~rc1-9
  comic-neue                      2.51-3                          2.51-2
  ddrutility                      2.8-2                           2.8-1.1
  debian-edu-artwork              2.12.0.2-1                      2.12.0.1-1
  diffoscope                      188                             187
  doas                            6.8.1-3                         6.8.1-2
  emacs-lsp-ui                    7.0.1-2                         7.0.1-1
  equinox-p2                      4.21-1                          4.18-1
  esys-particle                   2.3.5+dfsg2-3                   2.3.5+dfsg2-2
  fonts-tlwg                      1:0.7.3-1                       1:0.7.2-1
  fraqtive                        0.4.8-14                        0.4.8-13
  gammu                           1.42.0-1                        (not in testing)
  geoip                           1.6.12-8                        1.6.12-7
  glm                             0.9.9.8+ds-2                    0.9.9.8+ds-1
  gmailieer                       1.3-6                           1.3-5
  golang-testify                  1.7.0+git20210824.ab6dc32-1     1.7.0-1
  httpcomponents-client5          5.1-1                           5.0.3-2
  httpcomponents-core5            5.1.2-1                         5.0.3-2
  imvirt                          0.9.6-9                         0.9.6-8
  ivy                             2.5.0-2                         2.5.0-1
  jack-mixer                      16-1                            (not in testing)
  knockd                          0.8-1                           0.7-1
  knot                            3.1.3-2                         3.1.2-1
  libayatana-indicator            0.8.4-2                         0.8.4-1
  libcli-osprey-perl              0.08-2                          (not in testing)
  libcpan-perl-releases-perl      5.20211020-1                    5.20210920-1
  libdebian-installer             0.122                           0.121
  libfirefox-marionette-perl      1.13-1                          1.12-2
  libhttp-link-perl               0.001-2                         (not in testing)
  libical3                        3.0.11-2                        3.0.10-1
  libimage-exiftool-perl          12.33+dfsg-1                    12.32+dfsg-1
  libjavascript-minifier-xs-perl  0.15-1                          0.14-1
  liblocal-lib-perl               2.000028-1                      2.000024-1
  libmime-ecoencode-perl          0.95-2                          (not in testing)
  libmodule-corelist-perl         5.20211020-1                    5.20210920-1
  libtangence-perl                0.27-1                          0.26-1
  libterm-choose-perl             1.743-1                         1.742-1
  libtest-lib-perl                0.002-2                         (not in testing)
  molequeue                       0.9.0-1                         (not in testing)
  needrestart-session             0.3-9                           0.3-8
  netplan.io                      0.103-3                         0.101-4
  nim-kexpr                       0.0.2-3                         0.0.2-2
  nipy                            0.5.0-2                         0.5.0-1
  node-cheerio                    1.0.0~rc~10+~cs13.5.2-4         1.0.0~rc~5+~cs6.1.2-4
  node-css-select                 4.1.3-4                         3.1.2-4
  node-d3-contour                 1.3.2-5                         1.3.2-4
  node-dom-serializer             1.3.2-3                         1.2.0-5
  node-domhandler                 4.2.2-4                         4.0.0-5
  node-domutils                   2.8.0-4                         2.4.4-7
  node-entities                   3.0.1-3                         2.2.0-1
  node-htmlparser2                7.1.2-4                         6.0.0-5
  nss-updatedb                    10-6                            10-5
  ocrmypdf                        12.7.0+dfsg-2                   10.3.1+dfsg-1
  optee-client                    3.13.0-1                        (not in testing)
  pam-geoip                       2.1.1-4                         2.1.1-3
  pbdagcon                        0.3+git20180411.c14c422+dfsg-4  0.3+git20180411.c14c422+dfsg-1
  pg-catcheck                     1.2.0-2                         1.2.0-1
  pg-rage-terminator              0.1.7-6                         0.1.7-5
  pg-rational                     0.0.2-3                         0.0.2-2
  pg-repack                       1.4.7-1                         1.4.6-2
  pg-similarity                   1.0-5                           1.0-4
  pg-snakeoil                     1.3-3                           1.3-2
  pg-stat-kcache                  2.2.0-2                         2.2.0-1
  pg-wait-sampling                1.1.3-2                         1.1.3-1
  pgaudit-1.6                     1.6.0-1                         (not in testing)
  pgmemcache                      2.3.0-9                         2.3.0-8
  pgpcre                          0.20190509-3                    0.20190509-2
  pgpointcloud                    1.2.1-8                         1.2.1-7
  pgq                             3.4.1-2                         3.4.1-1
  pgq-node                        3.4-5                           3.4-3
  pgsql-asn1oid                   1.4-2                           1.4-1
  pgsql-ogr-fdw                   1.1.1-3                         1.1.1-1
  pixelmed-codec                  20200328-4                      20200328-3
  pmdk                            1.11.1-3                        1.11.1-2
  pnm2ppa                         1.13-13                         1.13-12
  python-apt                      2.3.0                           2.2.1
  python-gammu                    2.12-2                          (not in testing)
  python-qrcode                   7.3.1-1                         6.1-2
  python-volatile                 2.1.0-4                         2.1.0-2
  r-cran-collapse                 1.6.5-2                         (not in testing)
  r-cran-rcmdcheck                1.4.0-2                         1.3.3-2
  r-cran-rlang                    0.4.12-2                        0.4.11-2
  r-cran-webfakes                 1.1.3-2                         (not in testing)
  relion                          3.1.3-1                         3.1.0-4
  rotix                           0.83-7                          0.83-6
  ruby-pastel                     0.8.0-1                         0.7.3-2
  ruby-slop                       4.9.1-1                         4.6.2-1.1
  ruby-tty-command                0.10.1-1                        0.9.0-2
  rust-futures-macro              0.3.17-1                        0.3.8-1
  rust-jpeg-decoder               0.1.22-1                        0.1.15-2
  rust-syn                        1.0.76-1                        1.0.12-1
  ugene                           40.1+dfsg-1                     34.0+dfsg-2
  valgrind                        1:3.18.1-1                      1:3.17.0-1
  varscan                         2.4.3+dfsg-4                    2.4.3+dfsg-3
  vulkan-volk                     1.2.190-2                       (not in testing)
  webissues                       1.1.5-8                         1.1.5-7
  webkit2gtk                      2.34.1-1                        2.34.0-1
  wmacpi                          2.4-2                           2.4-1
  wpebackend-fdo                  1.12.0-1                        1.10.0-2
  wpewebkit                       2.34.1-1                        2.32.4-1
  xpore                           2.1-1                           1.0-2
  z80ex                           1.1.21-2                        1.1.21-1
  zile                            2.6.2-2                         2.4.15-2
  zsh-antigen                     2.2.3-5                         2.2.3-4

-- 
This email is automatically generated once a day.  As the installation of
new packages into testing happens multiple times a day you will receive
later changes on the next day.
See https://release.debian.org/testing-watch/ for more information.


Reply to: