[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing migration summary 2010-01-31 (Sunday)



On 2010-01-31 (Sunday), the following source package(s) entered testing:

  source package                  version                previous
------------------------------------------------------------------------------
  acl2                            3.6-4                  3.4-2
  aolserver4                      4.5.1-12               4.5.1-11
  apt-cross                       0.13.3                 0.13.2
  avrdude                         5.10-1                 5.8-2
  awesome                         3.4.3-1                3.4.2-3
  awesome-extra                   2010011901             2009072701
  bareftp                         0.3.1-1                0.2.3-1
  bind9                           1:9.6.1.dfsg.P3-1      1:9.6.1.dfsg.P2-1
  blcr                            0.8.2-9                0.8.2-7
  bzip2                           1.0.5-4                1.0.5-3
  bzr-explorer                    0.10.0-1               0.9.0-1
  coccinelle                      0.2.0.deb-1            0.1.10.deb-1
  colorname                       0.4+dfsg.1-1           (not in testing)
  cppcheck                        1.40-1                 1.39-1
  cryptonit                       0.9.7-2.3              0.9.7-2.2
  ctorrent                        1.3.4.dnh3.3.2-3       1.3.4.dnh3.3.2-2
  ddclient                        3.8.0-9                3.8.0-8
  debian-junior                   1.18                   1.17
  debian-science                  0.9                    0.8
  denyhosts                       2.6-6.1                2.6-6
  desmume                         0.9.5-2                0.9.4-2
  dojo                            1.3.2+dfsg-1           (not in testing)
  dotlrn                          2.5.0-2                2.5.0-1
  dpkg-cross                      2.5.5                  2.5.4
  einstein                        2.0.dfsg.2-7           2.0.dfsg.2-6
  elyxer                          0.40-1                 0.39-1
  emdebian-archive-keyring        2.0.1                  2.0.0
  equivs                          2.0.8                  2.0.7-0.1
  execnet                         1.0.4-1                1.0.2-1
  fakechroot                      2.9-1.1                2.9-1
  fische                          3.1.1-1                3.0.5-1
  flashrom                        0.9.1+r873-1           0.9.1+r792-1
  freehep-graphics2d              2.1.1-1                (not in testing)
  fsgateway                       0.1.0-1                (not in testing)
  gbgoffice                       1.4-6                  1.4-5
  gifsicle                        1.58-1                 1.57-1
  gmusicbrowser                   1.0.2-1                1.0.1-1
  gnome-do                        0.8.3.1+dfsg-1         0.8.2+dfsg-1
  gpdftext                        0.1.0-1                0.0.2-1
  gtk-doc                         1.13-2                 1.11-4
  gtk2-engines-aurora             1.5.1-1                (not in testing)
  gtkhotkey                       0.2.1-2                0.2.1-1
  guifications                    2.16-1                 2.14-3
  hornsey                         1.5.1-1                (not in testing)
  hostname                        3.03                   3.01
  i2c-tools                       3.0.2-4                3.0.2-3
  ibus-table                      1.2.0.20100111-1       1.2.0.20091113-1
  imapfilter                      1:2.2-1                1:2.1.2-1
  ipod-sharp                      0.8.5-1                0.8.3-1
  jabref                          2.6~beta2+dfsg-1       2.6~beta2-1
  javatools                       0.28                   0.26
  jeex                            12.0.1-1               (not in testing)
  jpilot                          1.6.2.9-1              1.6.2.8-1
  kdesdk                          4:4.3.4-1              4:4.3.2-1
  kdesvn                          1.5.1-1                1.4.1-1
  kdevplatform                    0.9.97-1               0.9.96-1
  killer                          0.90-7                 0.90-7~lenny1
  kplayer                         1:0.7-2                1:0.7-1
  latex2html                      2008-debian1-1         2008-2
  lattice                         0.18-3-1               0.17-26-2
  lcdf-typetools                  2.82-1                 2.80-1
  libchamplain                    0.4.3-1                0.4.2-1
  libencode-arabic-perl           1.9-1                  (not in testing)
  libfile-sharedir-install-perl   0.03-1                 (not in testing)
  libgeometry-primitive-perl      0.22-1                 (not in testing)
  libgraphics-color-perl          0.27-1                 (not in testing)
  libisnativec-java               5.2.20091102-1         (not in testing)
  libitpp                         4.0.7-1                4.0.6-4
  libjpedal-jbig2-java            20100117-1             (not in testing)
  libmailtools-perl               2.05-1                 2.04-1
  libmodule-build-perl            0.360300-1             0.360100-1
  libscope-upper-perl             0.10-1                 0.08-1
  libsvn-hooks-perl               0.25-1                 0.24-1
  libsys-virt-perl                0.2.3-1                0.2.2-1
  libterralib                     3.3.1-8                3.3.1-4
  libtest-consistentversion-perl  0.2.2-1                (not in testing)
  libtest-nobreakpoints-perl      0.13-1                 (not in testing)
  libtest-pod-perl                1.41-1                 1.40-1
  libtest-requires-perl           0.03-1                 (not in testing)
  libtest-tcp-perl                0.16-1                 (not in testing)
  libv4l                          0.6.4-1                0.6.3-1
  libvirt                         0.7.5-5                0.7.2-3
  libwill-paginate-ruby           2.3.12-1               2.3.11-1
  libxfcegui4                     4.6.3-1                4.6.2-1
  libxmlenc-java                  0.52+dfsg-2            (not in testing)
  lintian                         2.3.2                  2.3.1
  lyskom-server                   2.1.2-11               2.1.2-10
  maildrop                        2.2.0-3.1              2.2.0-3
  mazeofgalious                   0.62.dfsg2-2.2         0.62.dfsg2-2.1
  meliae                          0.2.0-1                (not in testing)
  mercurial-buildpackage          0.7                    0.3
  mffm-fftw                       1.7-3                  1.6-2
  mon-client                      1.2.0-1                (not in testing)
  moneta                          0.6.0-1                (not in testing)
  monkeysphere                    0.28-1                 0.26-1
  monodevelop-python              2.2-1                  (not in testing)
  moon-buggy                      1.0.51-8               1.0.51-7
  mpd                             0.15.8-1               0.15.7-1
  mumble                          1.2.1-3                1.2.1-2
  mutt                            1.5.20-6               1.5.20-5
  mygpoclient                     1.0-1                  (not in testing)
  myspell-el-gr                   0.3-2                  0.3-1.1
  nano                            2.2.2-1                2.2.1-1
  ncmpc                           0.16.1-1               0.16-1
  nfs-utils                       1:1.2.1-3              1:1.2.0-4.1
  ngorca                          1.0.2-2                (not in testing)
  nordugrid-arc-nox               1.0.0.20100120-1       (not in testing)
  notify-sharp                    0.4.0~r3032-2          0.4.0~r3032-1
  op-panel                        0.30~dfsg-2            0.30~dfsg-1
  openacs                         5.5.1-2                5.5.1-1
  orc                             0.4.3-4                0.4.3-2
  partman-base                    137                    135
  pgn2web                         0.4-1                  (not in testing)
  pioneers                        0.12.3-1               0.12.2-5
  plasma-widget-yawp              0.3.2-2                (not in testing)
  poker-network                   1.7.6-1                (not in testing)
  polkit-qt-1                     0.95.1-1               (not in testing)
  postgresql-8.4                  8.4.2-2                8.4.1-1
  postgresql-common               105                    103
  pybridge                        0.3.0-7                (not in testing)
  pygresql                        1:4.0-2                1:4.0-1.1
  pysvn                           1.7.2-1                1.7.0-1.1
  python-old-doctools             2.5.4-4                (not in testing)
  python-redis                    0.6.1-1                (not in testing)
  python-stompy                   0.2.5-1                0.1.5-3
  qbzr                            0.17-1                 0.16-2
  radiance                        3R9+20100109-1         3R9+20090811-1
  rapidsvn                        0.12.0dfsg-2           0.10.0dfsg-2
  rmpi                            0.5-8-1                0.5-7-4
  scheme2c                        1993.3.15.2-7          1993.3.15.2-6
  scheme9                         2009.09.06-2           2009.09.06-1
  scid                            1:4.2.0.cvs20100120-1  1:4.1.0.cvs20091220-1
  shorewall-doc                   4.4.6-1                4.4.5-1
  shorewall-lite                  4.4.6-1                4.4.5.4-1
  shorewall6-lite                 4.4.6-1                4.4.5.4-1
  smplayer-themes                 0.1.20+dfsg-1          0.1.19.dfsg-2
  sp-gxmlcpp                      1.0.20040603-4         1.0.20040603-3
  sqsh                            2.1-9                  2.1-8
  subcommander                    2.0.0~b5p1-1           2.0.0~b4-5
  subunit                         0.0.5-1                0.0.4-4
  subversion                      1.6.9dfsg-1            1.6.3dfsg-1
  subvertpy                       0.7.2-1                0.7.0-1
  svn-workbench                   1.6.2-1                1.6.0-1
  tgt                             1:1.0.0-2              1:1.0.0-1
  tp-smapi                        0.40-7                 0.40-5
  traybiff                        1.2.3-8                1.2.3-7
  tulip                           3.1.2-2.2              3.1.2-2
  varnish                         2.0.6-2                2.0.6-1
  velvet                          0.7.56~nozlibcopy-1    0.7.55-1
  vim                             2:7.2.330-1            2:7.2.284-1
  viruskiller                     1.0-1.dfsg.1-1         1.0-1.dfsg.1-0.2
  wsola                           4.9-2.1                4.9-2
  xfce4-dict                      0.6.0-2                0.5.3-1
  xlassie                         1.8-19                 1.8-18
  xymon                           4.3.0~beta2.dfsg-5     4.3.0~beta2.dfsg-4
  yorick-yeti                     6.2.5-1                6.2.3-1
  zita-convolver                  2.0.0-2.1              1.0.0-2

-- 
This email is automatically generated once a day.  As the installation of
new packages into testing happens multiple times a day you will receive
later changes on the next day.
See http://release.debian.org/testing-watch/ for more information.


Reply to: